Back to overview
Downtime

Hard fork for Cardano preprod

Nov 22 at 08:38am UTC
Affected services
cardano-preprod.gateway.tatum.io

Resolved
Nov 22 at 01:27pm UTC

The Maintenance works are complete.
The service has been reestablished.

Created
Nov 22 at 08:38am UTC

Cardano announced the hard fork - https://x.com/IntersectMBO/status/1856650062346039737
As a result, there will be a temporary performance degradation.
We will update the status of this incident once the maintenance is complete.